Spring4Shell

hacking, security, cyber-4038037.jpg

Cisco issues Critical security updates for Spring Framework vulnerability

Cisco has issued an updated Critical security advisory for a Spring Framework vulnerability CVE-2022-22965 that affects multiple Cisco products. The networking giant also released a security update for a Critical LAN wireless controller vulnerability.